Openexropenexr


Description

Although OpenEXR 2.0 is a major version update, files created by the new library that don't exercise the new feature set are completely backwards compatible with previous versions of the library. By using the OpenEXR 2.0 library, performance improvements, namespace versions and basic multi-part/deep reading support should be available to applications without code modifications.

Extracted automatically from Openexr homepage
Homepage
http://www.openexr.com/
Version
Unavailable

Install Openexr

brew install openexr

Dependencies2

The following 2 dependencies will be installed if you install Openexr:

Dependents5

This formula is required by Pixie, OpenSceneGraph, Imagemagick, and 2 other formulas.