Libftdilibftdi


Description

libFTDI is an open source library to talk to FTDI chips: FT232BM, FT245BM, FT2232C, FT2232D, FT245R, FT232H and FT230X including the popular bitbang mode. The library is linked with your program in userspace, no kernel driver required. libFTDI works perfectly with Linux, Windows, MacOS X and BSD variants thanks to libusb.

Extracted automatically from Libftdi homepage
Homepage
https://www.intra2net.com/en/developer/libftdi
Version
Unavailable

Install Libftdi

brew install libftdi

Dependencies4

The following 4 dependencies will be installed if you install Libftdi:

Dependents1

This formula is required by OpenOcd.