Proxy IRC client and ICB server Introduction You probably know what IRC is, but ICB? icb, n. Internet citizen's band, an obscure teleconferencing system used primarily by alumni of certain universities. (also called Internet CB or International CB) Man page ICBIRC(8) OpenBSD System Manager's Manual ICBIRC(8) NAME icbirc - proxy IRC client and ICB server SYNOPSIS icbirc [-d] [-l listen-address] [-p listen-port] [-s server-name] [-P server-port] DESCRIPTION icbirc is a proxy that allows to connect an IRC client to an ICB server. The proxy accepts client connections, connects to the server, and for- wards data between those two connections. Commands from the IRC client are translated to ICB commands and forwarded to the ICB server. Messages from the ICB server are translated to IRC messages and forwarded to the IRC client. The options are as follows: -d Do not daemonize (detach from controlling terminal) and produce debugging output on stdout/stderr. -l listen-address Bind to the specified address when listening for client connections. If not specified, connections to any address are accepted. -p listen-port Bind to the specified port when listening for client connections. Defaults to 6667 when not specified. -s server-name Hostname or numerical address of the ICB server to connect to. -P server-port Port of the ICB server to connect to. Defaults to 7326 when not specified.Extracted automatically from Icbirc homepage
brew install icbirc
This formula has no dependencies.