Camlp5camlp5


Description

Camlp5 is a preprocessor-pretty-printer of OCaml. It is compatible with OCaml versions from 1.07 to 4.01.0.

Extracted automatically from Camlp5 homepage
Homepage
http://camlp5.gforge.inria.fr/
Version
6.17

Install Camlp5

brew install camlp5

Dependencies2

The following 2 dependencies will be installed if you install Camlp5:

Dependents2

This formula is required by Ledit and Coq.